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1. Introduction 
 
 
ARTS PDF Split & Merge Lite™ is an Adobe® Acrobat® plug-in for splitting and merging batches of 
PDF files.  The split functionality lets you split one or more PDF files based on page groups, page 
ranges and bookmarks.  The merge functionality lets you quickly sort and then combine a collection 
of files into a PDF document. 
 
Summary of Features 
 

• Split into files of n pages - split into files containing n pages per file 
• Split by bookmarks - split files based on bookmark hierarchy 
• Split by page ranges - split individual pages and page ranges 
• Merge files - merge files or folders of PDF files together into a single file 

 
Demo Limitations 
 
The demo version has a 30 day evaluation period and places a watermark on every page processed 
by the product.  There are no functional limitations to the features found in the demo version.   
 
 
 
 

 
 
 Advanced Splitting Features  
 
ARTS PDF Aerialist™ and ARTS PDF Aerialist™ Professional contain advanced splitting features 
in addition to all the features found within ARTS PDF Split & Merge Lite™.  ARTS PDF Aerialist™ 
and ARTS PDF Aerialist™ Professional have: 

• the ability to split by page marks 
• enhanced page range splitting (odd and even) 
• complex file naming 
• ability to expand local bookmark expansion 
• ability to import and export page marks into and from a tab delimited text file 
• intelligent updating of bookmarks, links and named destinations.  

 
For more information, please visit the ARTS PDF website.  
ARTS PDF Aerialist™: http://www.artspdf.com/arts_pdf_aerialist.asp. 
ARTS PDF Aerialist™ Professional: http://www.artspdf.com/arts_pdf_aerialist_pro.asp. 
 

Enhanced features which appear disabled are only accessible if you have ARTS PDF 
Aerialist™ or ARTS PDF Aerialist™ Professional installed (both of these products 
incorporate the features found in ARTS PDF Split & Merge Plus™). 
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2. Setup 
 
 

2.1. System Requirements 
 

Windows 
 

• Intel® Pentium® processor or equivalent 
• For Acrobat 5.0 users: Microsoft Windows 98 SE, ME, Microsoft® Windows NT® 

Workstation 4.0 with Service Pack 6, Windows® 2000 with Service Pack 2, 
Windows XP Professional or Home Edition, or Windows XP Tablet PC Edition 

• For Acrobat 6.0 users: Microsoft Windows 98 SE, Microsoft® Windows NT® 
Workstation 4.0 with Service Pack 6, Windows® 2000 with Service Pack 2, 
Windows XP Professional or Home Edition, or Windows XP Tablet PC Edition 

• For Acrobat 7.0 users: Microsoft® Windows® 2000 with Service Pack 2, Windows 
XP Professional or Home Edition, or Windows XP Tablet PC Edition 

• 64MB of RAM (128MB recommended) 
• 50MB of available hard-disk space 
• 1,024x768 screen resolution 
• Adobe® Acrobat® 5.0 or later.  Batch processing is only supported in Acrobat 5, 

Acrobat 6 Professional and Acrobat 7 Professional. 
 

Macintosh 
 

• PowerPC® G3 processor 
• Mac OS X v.10.2.2 or higher 
• 64MB of RAM 
• 50MB of available hard-disk space 
• 1,024x768 screen resolution 
• Adobe® Acrobat® 5.0 or later.  Batch processing is only supported in Acrobat 5, 

Acrobat 6 Professional and Acrobat 7 Professional. 
 

For technical support queries, please consult the Troubleshooting section of this manual 
or vist the ARTS PDF website at http://www.artspdf.com/support.asp. 

 
 

2.2. Installation 
 

You may have received this software on either CD-ROM or as a downloaded file.  
 

Macintosh (CD-ROM) 
 

To install from a CD-ROM: 
1. Verify that Adobe Acrobat is not running. 
2. Insert the CD-ROM. 
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3. Open the CD and double click the Install file. 
4. Navigate to ARTS PDF Split & Merge Lite. 
5. Click install. 
6. Follow the prompts to install ARTS PDF Split & Merge Lite™.  

 
Macintosh (.hqx) 

 
If you downloaded ARTS PDF Split & Merge Lite™, to install: 

1.  Verify that Adobe Acrobat is not running. 
2.  Decompress the distribution file provided. 
3.  Execute the installation file. 
4.  Follow the prompts to install ARTS PDF Split & Merge Lite™.  

 
Windows (CD-ROM) 

 
To install from a CD-ROM: 

1. Verify that Adobe Acrobat is not running. 
2. Insert the CD-ROM. 
3. If the CD-ROM does not automatically start, navigate to the CD in Windows 

Explorer and execute the Windows Installer.exe file. 
4. Navigate to ARTS PDF Split & Merge Lite. 
5. Click Install. 
6. Follow the prompts to install ARTS PDF Split & Merge Lite™.  

 
Windows (.exe) 

 
If you downloaded ARTS PDF Split & Merge Lite™, to install: 

1.  Verify that Adobe Acrobat is not running. 
2.  Execute the installation file provided. 
3.  Follow the prompts to install ARTS PDF Split & Merge Lite™.  

 
 

2.3. Activation 
 

If you have the demo version of ARTS PDF Split & Merge Lite™ installed, activate the full 
version using the following steps:  

1. In Acrobat select ‘Help > About 3rd Party Plug-Ins > ARTS PDF Split & Merge Lite. 
2. Ensure you have a valid serial.  To obtain a valid serial you must purchase the 

product: 
a. Select the ‘Register’ tab page and click on ‘Buy Now’ to purchase the full 

version. 
b. After your purchase has been confirmed, you will receive an email containing 

your serial number. 
3. Select the ‘Register’ tab page and click on ‘Activate’. 
4. Enter your license details, including your serial number, and click “OK”. 
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2.4. Registration 
 

ARTS PDF provide the option of registering your copy of ARTS PDF Split & Merge Lite™ 
online.  Online registration allows you to protect your serial number. In the event you 
lose or misplace your serial, we can locate and provide your serial to you on request.  
Registered customers will also receive important upgrade information and notification of 
product updates. 

 
1. After activating your copy of ARTS PDF Split & Merge Lite™ you will be prompted 

to register online. Do one of the following: 
• Click “Now” to register your product online1. 
• Click “Later” to register at a later stage.  After entering your license 

details, you can register your product anytime by clicking on the “Register 
Now” button of the Register tab. 

2. When registering your product, complete the online form and click “Submit 
Registration”. 

3. You only need register your product with us once. 
 

To manually register your ARTS PDF product, please visit our online registration page, 
http://www.artspdf.com/register.asp. 

 
 

2.5. Uninstalling ARTS PDF Split & Merge Lite™ 
 

Macintosh 
 

To install on a Macintosh platform: 
1. Execute the installation file2. 
2. To continue with uninstalling ARTS PDF Split & Merge Lite™ you must accept the 

software license agreement. 
3. Select the application ARTS PDF Split & Merge Lite™ was installed under (either 

Acrobat 5 or Acrobat 6) and click ‘Open’. 
4. From the drop down menu, select the ‘Uninstall’ item. 

 
Alternatively, to uninstall: 

1. Verify that Adobe Acrobat is not running. 
2. Locate the folder containing Acrobat plug-ins. 
 For example when installed on Acrobat 6.0, typically files can be found in Drive: 

Applications: Adobe Acrobat 6.0 Professional: ARTS PDF Plug-ins: ARTS PDF Split 
& Merge 

3. Delete the ARTS PDF Split & Merge Lite™ files. 
 

                                                 
1 You must be connected to the Internet. 
2 If you installed ARTS PDF Split & Merge Lite from a CD-ROM, insert the CD, launch the Install file, navigate 
to ARTS PDF Split & Merge Lite and click install (you can choose to uninstall at a later time). 
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Windows 
 

To install on a Windows platform: 
1. Verify that Adobe Acrobat is not running. 
2. Click Start > Settings > Control Panel. 
3. Open Add/Remove Programs. 
4. Select ‘ARTS PDF Split & Merge Lite 2.2’ from the menu. 
5. Click ‘Add/Remove’.  
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3. Using ARTS PDF Split & Merge Lite™ 
 
 
ARTS PDF Split & Merge Lite™ consists of a collection of splitting methods and one merging 
function: Split into files of n pages, Split by bookmarks, Split by page range, and Merge files/folder. 

 

3.1. Starting ARTS PDF Split & Merge Lite™ 
 

To start the merge function:  
1. Start Adobe Acrobat. 
2. Click on the ARTS PDF Split & Merge Lite™ ‘Merge Files’ toolbar button or menu-

item to begin using the merge function. 
 

To start the split function:  
3. Start Adobe Acrobat. 
4. Choose File > Open. 
5. Browse to the PDF document you want to open and click Open. 
6. Opening a PDF document will enable all the functions on the ARTS PDF Split & 

Merge Lite™ toolbar and menu-items. 
7. Click on the ARTS PDF Split & Merge Lite™ ‘Split File’ toolbar button or menu-

item to begin using the split function. 
 

For any difficulties starting up ARTS PDF Split & Merge Lite™, please consult the 
Troubleshooting section of this manual or visit the ARTS PDF website at 
http://www.artspdf.com/support.asp. 
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3.2. Menu 
 

ARTS PDF Split & Merge Lite™ can be accessed from the Plug-ins > ARTS PDF Split & 
Merge Lite menu.  

 

 
 

Figure 1. The ARTS PDF Split & Merge Lite™ menu 
 

 

3.3. Toolbar 
 

ARTS PDF Split & Merge Lite™ can be accessed from the ARTS PDF Split & Merge Lite™ 
toolbar. 

 
 Merge Files Split File 

 
 
 
 
 
 
 
 
 
 

Figure 2. The ARTS PDF Split & Merge Lite™ toolbar 
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4. Splitting PDF Files 
 
 
ARTS PDF Split & Merge Lite™ offers a rich set of methods for extracting pages from a PDF file to 
separate files. 
 

• Split into files of n pages – split into files containing n pages per file 
• Split by bookmarks – split files based on bookmark hierarchy 
• Split by page ranges – split individual pages and page ranges  
 
 

 
 

Figure 3. Splitting methods in ARTS PDF Split and Merge Lite 
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4.1. Split into files of n pages 
 
This method splits the open PDF document into a series of files, which contain ‘n’ pages 
in each file. 
 

 
 

Figure 4. Split into pages 
 
 
To split into ‘n’ pages: 

1. Select and open the source PDF file to be split. 
2. Select ‘Split PDF Into files of’ by checking on the radio button. 
3. Enter the number of pages in which to split the PDF file. 
4. Select the destination folder where the PDF files will be stored following splitting. 

This can be set to the same as the source folder, or in the folder of the user’s 
choice. 

5. Enter the base filename and the destination folder.  The base filename will be 
used as a starting point in the file name of the resulting output. 

6. Click ‘Split’ to start processing. 
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4.2. Split by bookmarks 
 
This method will split a PDF file by level 1 bookmarks. Each page that is bookmarked will 
be the start of a new PDF, and the title of the bookmark will be used as the name of the 
file. All subsequent pages will be added to the new PDF stopping at the next 
bookmarked page.  
 

 
 

Figure 5. Split by bookmarks 
 
To split by bookmarks: 

1. Select and open the source PDF file to be split. 
2. Verify that the PDF to be split has bookmarks. 
3. Select ‘By bookmarks starting at Level’ as the method of splitting. 
4. ARTS PDF Split and Merge Lite is limited to splitting by level 1 bookmarks. 
5. Browse for the destination folder where the PDF files will be stored following 

splitting. This can be set to the same as the source folder, or in the folder of the 
users choice. 

6. Click the ‘Split’ button to initiate processing. 
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4.3. Split by page range 
 
This method of splitting will split a PDF file into smaller PDF files containing one or more 
pages in the destination folder specified by the user. 
 
 

 
 

Figure 6. Split by page range 
 
To split by page range: 

1. Select and open the source PDF file to be split. 
2. Select Split PDF ‘by page range’. 
3. Select the destination folder where the PDF files will be stored following splitting. 

This can be set to the same as the source folder, or in the folder of the user’s 
choice. 

4. Enter the page ranges you wish to split into each file. Page ranges should be 
separated by commas and semicolon used to separate files. See the table 
following for detailed instructions. 

5. Enter the base filename for the split process, and then specify the destination to 
save the files to.  The base filename will be appended to the resulting smaller 
PDF files after the split process. 

6. Click the ‘Split’ button to initiate processing. 
 
Parameter Function Example  
(Semicolon)  “;” File separator “1-20; 21-40” would 

create two new PDFs – 
one containing pages 1-
20, the other containing 
pages 21-40. 

(Hyphen) “-“ From/To “1-5” would extract pages 
1 through 5 into a new 
PDF. 

(Comma) “,” Page separator “1-20, 30-40” would 
create a single PDF 
containing page 1-20 and 
30-40. 

 
An example string is shown below, inverted commas (“”) are for demonstration purposes 
only:   
 
“1-20, 21-40, 41-45, 50; 50” 
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The example string would perform the following: 
 

1. Create one PDF containing the following (in this order): 
• Pages from 1-20. 
• Pages from 21-40. 
• Pages 41-45. 
• Page 50. 

 
2. Create a second PDF containing the following (in this order): 

• Page 50. 
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4.4. General splitting options 
 
 

 
 

Figure 7. General Options 
 

• Enable Fast Web View  
Restructures the PDF file so that it can be served a page-at-a-time over the Web. 
This is referred to as Fast Web View within Adobe Acrobat. 

 
• Support identical form fields (slow) 

Inserts pages into the target files, page-at-a-time. Whilst this is much slower, it 
will ensure that PDF files that contain form fields with identical names will still 
function correct. 

 
• Update title using output filename 

Uses the filename (without the .pdf extension) as the document information’s 
title for all output files. 

 
• Bookmarks 

After processing, the following options can be applied to bookmarks within the 
target files:  

- Expand all  
- Collapse all 
- Do not change 

 
 

4.5. Destination folder and filename settings 
 

The filename for the files resulting from the split is constructed by adding a changing 
suffix to a specified base filename. 
 
The base filename can be specified in the Base filename edit box or derived from each 
file dynamically by selecting the “Use filename” checkbox. You would normally select this 
option during Batch Processing. 
 
The target filename additions are as follows: 

• A number – a number which is incremented for each new file 
• The page range (pxx-pyy) – the start and end page of the pages from the original 

document. 
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• Nothing – used in splitting by bookmarks or page marks where the base filename 
changes for each file. 

 
The files are saved in the folder specified in the Destination Folder box or the source 
folder, if that option is selected. 
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5. Merging Files 
 
 

 
 

Figure 8. Merge File Dialog 
 
ARTS PDF Split & Merge Lite™ allows you to convert and merge a set of up to 100 files into one 
single PDF document.  You can select either all pages, or a page range from a document you wish 
to merge, as well as reordering the files as required.  It supports a number of file types: 

• Adobe PDF Files (*.pdf) 
• AutoCAD (*.dwg, *.dwt) 
• BMP (*.bmp, *.rle, *.dib) 
• Compuserve GIF (*.gif) 
• JPEG (*.jp,*.jpeg, *.jpe) 
• JPEG2000 (*.jpf, *.jpx, *.jp2, *.j2k, *.j2c, *.jpc) 
• Microsoft Excel (*.xls) 
• Microsoft PowerPoint (*.ppt) 
• Microsoft Project (*.mpp) 
• Microsoft Visio (*.vsd) 
• Microsoft Word (*.doc, *.rtf) 
• PCX (*.pcx) 
• PNG (*.png) 
• PostScript/EPS (*.ps, *.eps) 
• TIFF (*.tif, *.tiff) 

 
Note: Acrobat 5.0 only supports conversion of BMP, Compuserve GIF, JPEG, PCX, PNG and TIFF file types. 
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5.1. Adding Files or Folders 
 
To add files or folders and merge the files into one PDF document: 

1. Choose “Plug Ins > ARTS PDF Split & Merge Lite > Merge Files” from the Acrobat 
menu bar. 

2. Alternatively select the ‘Merge File’ tool from the ARTS PDF Split & Merge Lite™ 
toolbar. 

3. Browse and add the files that you want to merge.  
- Click “Add Files”, from the ‘Merge Files’ dialog to open the browser window 

and select the files that have to be merged. 
- The Merge Options dialog will open allowing you to enter a specific page 

range for the selected file. See section 5.1.1 for more information on the 
Merge Options. 

4. Additionally, you can browse and add a folder containing files that you want to 
merge. 
- Click “Add folder” from the Merge Files dialog to open the browse for folder 

dialog. 
- Note:Only one folder can be selected at a time and all files within the folder 

(of supported file types) will be added. 
- A complete list of the selected files will be displayed in the Merge dialog. 

Selecting a file and clicking ‘Edit’ can modify the Merge Options. See section 
5.1.1 for more information on the Merge Options. 

5. Change the order in which the files are going to be merged. 
- Click on “Move Up” and “Move Down” buttons to alter the position of the files 

in the merge list. 
6. Click ‘”Merge”.  

 
5.1.1. Merge Options 

 

 
 

Figure 9. Merge Options 
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The Merge Options dialog allows you to specify the pages of the file you want added to 
the final merged file. You can set which pages to merge by selecting a predefined range: 

• All pages 
• Odd pages 
• Even pages 
• Last page 
• First page 

Alternatively, you can define the pages (using hyphens and commas to separate the 
pages) i.e. 2, 6, 10-20; or by page range from page 1 to 6 for example. 
 
The ‘Validate page range’ option is only used for files that are not of an Adobe Acrobat 
file type (*.pdf). If selected, ARTS PDF Split & Merge Lite™ will convert the file prior to 
merging it and will determine whether the page range entered is valid. If not selected, 
ARTS PDF Split & Merge Lite™ will not validate the page range and if an error occurs 
during the merge process it will be stopped.  Once the number of pages within the file is 
known this option will be disabled. It is recommended that this option is selected to 
ensure that no out of range errors occur during the merge process. 
 

5.2. Using a control file 
 
A control file lets you perform multiple merging of PDF documents in one process. Using 
a control file you can specify the output filename and the pages to be copied from other 
PDF documents into the merged file. A control file is simply a text file detailing the 
output filename and files to be used in the merge process.  
 
To use a control file: 

1. Click on the ‘Merge files’ button from the ARTS Split & Merge Lite toolbar or 
select ‘Plug-ins > ARTS Split & Merge Lite > Merge Files’ from Acrobat’s menu 
bar. 

2. In the Merge files dialog, click on the “Control files” button. 
3. Select your control file (*.txt) and click “Open” 
4. A message in the ‘Merge files’ listbox will appear. When you are ready to start 

the process click “Merge”. 
 
The structure of a merge within a control file is shown below. Note the ‘-f’ switch will 
start a new merge file and you can add an unlimited amount of pages to the file. 
 

 
-f [full pathname of the output merge file] 
[page range] [tab] [full pathname of the source file] 
 

 
Merging a range of pages from a file 
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-f [full pathname of the output merge file] 
[full pathname of the source file] 
 

 
Merging all pages from a file 

 
For the [page range] the following can be entered: 

 
Parameter Function Example  
(Hyphen) “-“ From/To “1-5” would extract pages 

1 through 5 into a new 
PDF. 

(Comma) “,” Page separator “1-20, 30-40” would 
merge pages 1-20 and 30-
40. 

“odd” Odd page “1-20 odd” would create a 
single PDF containing only 
the odd pages within the 
range of 1-20. 

“even” Even page “1-20 even” would create 
a single PDF containing 
only the even pages within 
the range of 1-20. 

 
 
For example: 
 
[page range] entered is “1-20 odd, 21-40 even, 41-45, 50” 
Pages from the source file to go in the merge file will be 

- All odd pages from 1-20 
- All even pages from 21-40 
- Pages 41-45 
- Page 50 

 
[page range] entered is “50, 45-41, 40-21 even, 20-1 odd” 
Pages from the source file to go in the merge file will be 

- Page 50 
- Pages 45-41 (reverse order) 
- All even pages from 40-21 (reverse order) 
- All odd pages from 20-1(reverse order) 
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Examples of a Control File 
 

• A control file where the page range of a file is specified: 
 

-f C:\Sample Files\Output\Merge.pdf 
1-10,15,18 C:\Sample Files\File1.pdf 
C:\Sample Files\File2.pdf 
1-20 odd C:\Sample Files\File3.pdf 
odd C:\Sample Files\File4.pdf 
 
Result is output file ‘Merge.pdf’ containing 

- Only pages 1 to 10, page 15 and page 18 of File1.pdf 
- All pages of File2.pdf 
- Only the odd pages from page 1 to 20 of File3.pdf 
- Only odd pages of File4.pdf 

 
• A control file where all pages from a file is merged: 

 
-f C:\MyDocuments\Invoice2xx.pdf 
C:\MyDocuments\Invoice234.pdf 
C:\MyDocuments\Invoice246.pd 
-f C:\MyDocuments\Invoice3xx.pdf 
C:\MyDocuments\Invoice354.pdf 
C:\MyDocuments\Invoice321.pdf 
-f C:\MyDocuments\Invoice4xx.pdf 
C:\MyDocuments\Invoice478.pdf 
 
Result is output file ‘Invoice2xx.pdf’ containing 

- All pages of Invoice234.pdf 
- All pages of Invoice 246.pdf 

An output file ‘Invoice3xx.pdf’ containing 
- All pages of Invoice354.pdf 
- All pages of Invoice321.pdf 

And output file ‘Invoice4xx.pdf’ containing 
- All pages of Invoice478.pdf 

 
 

5.3. Saving the merged file 
 

Once you have merged the files into a single PDF, to save the merged file for later use, 
follow these steps:  

1. Click on File > Save As. 
2. Select the directory path where you want to save the merged PDF file. 
3. Enter a filename. 
4. Click on Save to initiate saving of the merged PDF file. 
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6. Batch Processing 
 
 
Acrobat’s Batch Processing allows you to perform ARTS PDF Split & Merge Lite™ functions across 
multiple files or folders rapidly and automatically. The Help file in Adobe Acrobat describes Batch 
Processing as “allowing you to create and execute a series of commands on one document, several 
documents, or an entire collection of documents in one automated process.”  
 
Batch Processing with ARTS PDF Split & Merge Lite allows you to: 
 

1. Run all ARTS PDF Split & Merge Lite™ commands on: 
• Selected files/folders 
• Files already open in Acrobat 
• Files the user specifies when the Batch Process is run 

 
2. Output the resulting PDF document to: 

• Same folder as original 
• A specified folder 

 
3. Specify the output file name and file type 

 
 

 
 

Figure 10. Creating a batch sequence 
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To create a batch process for ARTS PDF Split & Merge Lite™, follow these steps: 
 

1. Open Adobe Acrobat. 
2. In Acrobat 5.0, from the file menu go to ‘File > Batch Processing’ to open the Batch 

Processing dialog. 
In Acrobat 6.0 Professional, from the file menu go to ‘Advanced > Batch Processing’ to open 
the Batch Processing dialog. 

3. Create a New Sequence; choose a meaningful name for the new sequence. You will now be 
taken to the Batch Edit Sequence dialog. 

4. Click “Select Commands”; choose the ‘Split’ command from the list of commands. 
5. Click “Add” to add it to the batch sequence. 
6. Click “Edit” to open up the ARTS PDF Split & Merge dialog. Once you have supplied the 

details to the create layers, click “OK”.  
7. Select what to run the batch sequence on; a selected file/folder, the file currently open in 

Acrobat, or a file specified when the sequence is run. 
8. Select the output location of the process file/folder. 
9. Finish filling out the properties of the batch sequence, then click “OK”. 
10. You can now run or edit you batch sequence from Acrobat’s file menu, ‘File > Batch 

Processing’. 
 
You can also create a toolbar button that automatically runs the batch sequence with ARTS PDF 
Aerialist™ or ARTS PDF Aerialist™ Professional. 
 
Note: Acrobat’s Batch Processing does not allow you to perform other functions in Acrobat whilst it is open. 
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7. Customize a Toolbar Button 
 
 
ARTS PDF Split & Merge Lite™ functions are accessible from within ARTS PDF Aerialist. ARTS PDF 
Aerialist is a plug-in for Acrobat that contains a number of handy tools, and the Productivity feature 
allows you to create customizable toolbars. For more information on ARTS PDF Aerialist, visit the 
ARTS PDF website: http://www.artspdf.com/arts_pdf_aerialist.asp. 
 
ARTS PDF Aerialist allows you to streamline your use of ARTS PDF Split & Merge Lite™ by creating 
buttons that can perform predefined functions with a single click. Using its Productivity Tools 
Editor, you can create toolbar buttons that perform Acrobat commands like Execute JavaScript, 
Batch Processing, PDF Consultant, etc. The Menu Item Execute command allows you to create a 
tool that will emulate any Menu Item command in Acrobat with one click of a button. 
 
 

 
 

Figure 11. Creating a customized toolbar button 
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To create an ARTS PDF Split & Merge Lite™ toolbar button with ARTS PDF Aerialist, do the 
following: 

1. In Acrobat, click the Productivity Add/Remove Tools button on the ARTS PDF Aerialist 
toolbar, or use the menu system: ‘Plug-ins > ARTS PDF Aerialist > Productivity > Add or 
Remove Tools’. 

2. In the Add or Remove Tools dialog, click the “New” button. This will open up the Edit Tool 
Properties dialog. 

3. Enter in the name and other details of the tool; select a button image, etc. The bottom left-
hand side of the dialog contains the list of commands available. Scroll down the list until you 
reach the Split function. Select the desired function and click “Add”. 

4. The selected function’s dialog will now appear. Enter the properties you wish to set for the 
command and then click ‘OK’. 

5. Once you have entered all the details required for your tool click ‘OK’.  
 
Your new tool button will now appear in the customized toolbar. You can then run the ARTS PDF 
Split & Merge Lite™ function by clicking on that button. 
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8. Troubleshooting 
 
 

8.1. Frequently Asked Questions 
 
This section provides some answers to common questions and details on what to do if a 
problem is encountered concerning the following: 
 

• Control File error message 
• Files on a network drive 
• Disabled split features 
• General 

 
 

Control File error message 
 
“When I attempt to merge PDF files using the Control File method I get an error 
message. What does the error message mean?” 
 
You may get errors such as “Control file is malformed” or “The file ‘x.pdf’ doesn’t exist”. 
The reason for these errors may be one of the following: 

- You have moved or deleted a PDF file. 
- You have spelt the pathname of a file incorrectly. 
- You have used spaces instead of tabs. 
- You used quotes before/after the pathname. 

 
Please see section ‘Using a control file’ for the correct structure of a control file. 
 
Files on a network drive 
 
“Can ARTS PDF Split & Merge Lite™ work if all my files are stored on a network drive?” 
 
Yes, ARTS PDF Split & Merge Lite™ features will work even if the files are stored on a 
network drive. The only exception is the control file function for the merge feature. The 
merge will not work if the file is stored on a network drive, it must be stored locally. 
 
Disabled split features 
 
“There are some features disabled for Split File. How do I get these to work?” 
 
These features which appear disabled are only accessible if you have ARTS PDF 
Aerialist™ or ARTS PDF Aerialist™ Professional installed.  You may notice at the bottom 
of the window a note which says “Enhanced features are available in ARTS PDF Split & 
Merge Plus”.  All features found in ARTS PDF Split & Merge Plus™ are now incorporated 
in ARTS PDF Aerialist™ and ARTS PDF Aerialist™ Professional. 
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General 
 

“I am having a problem with ARTS PDF Split & Merge Lite™ and it is not covered in this 
FAQ. What can I do?” 

 
• Visit our ARTS PDF Forum (http://forum.artspdf.com) to talk with ARTS PDF 

technical support and other ARTS PDF product users. Search the existing discussions 
and/or post your own questions. Each ARTS PDF product has it own dedicated 
discussion area. 

 
• Visit our website at http://www.artspdf.com/support.asp for more information on 

ARTS PDF support. 
 
 

8.2. Forum 
 

Are you having a problem that you can’t find in the Frequently Asked Questions? Then 
perhaps you’ll find it on the ARTS PDF Forum.  Visit the ARTS PDF Forum on our website 
at http://forum.artspdf.com. 

 
 

8.3. Updates 
 

To ensure you are up-to-date with the most recently released bug fixes and new 
features; check that you have the latest version of ARTS PDF Split & Merge Lite™ 
installed. 
To check if your version is the latest: 

1. Start Adobe Acrobat. 
2. On Macintosh, choose Acrobat > About Third-Party Plug-Ins > ARTS PDF Split & 

Merge Lite. On Windows, choose Help > About Third-Party Plug-Ins > ARTS PDF 
Split & Merge Lite. 

3. Choose Product Info and click Updates. 
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8.4. Maintenance 
 
At times ARTS PDF will release updates that may include significant enhancements to 
the product.  It is recommended that you take up annual maintenance to be entitled to 
free upgrades (whether it be minor or major release versions) over a period of 12 
months from the initial purchase.  Annual Maintenance also entitles you to priority phone 
and email support.   
 
Annual maintenance can be purchased at the same time you buy the associated product 
from your ARTS PDF reseller.  If you wish to renew a subscription, or if you wish to 
purchase a subscription for a product you already own, please contact your reseller or 
ARTS PDF directly at info@artspdf.com
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8.5. Technical Support 
 

Before contacting us please read the complete Troubleshooting section as the answer to 
your problem may be found in the FAQs or on the ARTS PDF Forum.  To contact ARTS 
PDF Technical Support, submit your query using the support contact form found on our 
website: http://www.artspdf.com/support_contact.asp. The information below will help 
us assist you with the problem you are experiencing.   
 

a. The exact version of ARTS PDF Split & Merge Lite™ you are using (this is located 
by running ARTS PDF Split & Merge Lite™, and then clicking Help > About Third-
Party Plug-Ins > ARTS PDF Split & Merge Lite > Product Info). Please also specify 
whether you are using a demo or full registered version.  

b. Whether or not you purchased Maintenance with ARTS PDF Split & Merge Lite™. 
If you did purchase Maintenance, please supply your ARTS PDF Split & Merge 
Lite™ serial number.  

c. The exact version of Adobe Acrobat you are using (this is located by running 
Adobe Acrobat, and then clicking Help > About Acrobat).  

d. Whether you are running it on a PC or Macintosh and the exact version of the 
Operating System you are using.  

e. The amount of free disk space remaining.  
f. The CPU speed and amount of RAM for the system on which ARTS PDF Split & 

Merge Lite™ is running (e.g. Pentium 233 MMX, 32MB RAM). 
g. Any other programs that are running at the time of the error (e.g. Outlook, 

Internet Explorer, etc).  
h. All error messages that were displayed when the error occurred.  
i. The exact series of steps that led to the error.   
j. Whether this error occurs on every PDF document or just a selected amount. If 

possible, please send us a sample of the file that caused the error. 
k. What program was used to create the PDF documents? E.g. Acrobat Distiller, 

Crystal Reports, Zeon PDF Driver, etc. 
 

 
 

Feedback If you have ideas and suggestions on how we could improve ARTS 
PDF Split & Merge Lite™, we would love to hear your thoughts. 
Please send them to info@artspdf.com
 

Legal Notes  
 

Acrobat and Exchange are registered trademarks of Adobe 
Systems Incorporated. ARTS PDF Split & Merge Lite™ is Copyright 
© 2006 ARTS PDF. 
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